最优秀的Mac教程网站
专注于分享精品Mac系统和应用教程

Mac运行软件提示“您需要安装旧 Java SE 6 运行环境才能打开”解决方法

在Mac运行一些软件的时候,比如SPSS等,会提示“您需要安装旧 Java SE 6 运行环境才能打开”,有些用户会奇怪已经安装了Java还会出现这个提示,这是因为Java版本安装的不对,需要安装Java 6 的版本才可以。解决方法很简单,下载安装Java 6 就可以了

软件下载

Java SE 6 下载:https://support.apple.com/kb/DL1572?locale=zh_CN

Java for macOS 2017-001 会为 macOS 10.13 High Sierra、macOS 10.12 Sierra、macOS 10.11 El Capitan、macOS 10.10 Yosemite、macOS 10.9 Mavericks、macOS 10.8 Mountain Lion 和 macOS 10.7 Lion 安装传统的 Java 6 Runtime。

未经允许不得转载:Mac大学 » Mac运行软件提示“您需要安装旧 Java SE 6 运行环境才能打开”解决方法

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

推荐

Mac软件下载Mac游戏下载